- Product Version:
AhsayACB: All AhsayOBM: All OS: Mac OS X
- Problem Description:
When attempting to login to AhsayOBM / AhsayACB, the following error message is received:

Upon further investigation, the AhsayOBS server can be ping from the affected machine without error. The corresponding user can also login tothe web management console without error.
- Cause:
This issue will usually occurs if the AhsayOBM / AhsayACB application has been installed onto the Mac OS X machine with root. However, the user who attempts to run AhsayOBM / AhsayACB does not have root permission to access the .obm directory.
- Resolution:
To resolve the issue, please run the AhsayOBM / AhsayACB application with root.
Alternatively, you can also resolve the issue by changing the owner of the .obm directory (and its child directory) to the corresponding user. You cando so with the following command:
Alternatively, you can also resolve the issue by changing the owner of the .obm directory (and its child directory) to the corresponding user. You cando so with the following command:
Example: >chown -R admin:admin .obmFor more details on the chown command:
chown [-R1] [[user2]][:group3] directory41 The "-R" option specifies a recursive change for any named target directory within 2 The user parameter specify the user who should take ownership of the directory 3 The group parameter specify the group with which the directory should be associated 4 The directory parameter specify the directories for which the user and/or group will be changed
Comments
0 comments
Please sign in to leave a comment.